Shakes & Fidget - Das offizielle Supportforum  

Zurück   Shakes & Fidget - Das offizielle Supportforum > Forenarchiv > Archiv - S&F Game & Support > Bugs & Fehlermeldungen

Hinweis

 
 
Themen-Optionen Ansicht
  #21  
Alt 16.06.2015, 17:47
Benutzerbild von Holle
Holle Holle ist offline
Head of Support & Payment
 
Registriert seit: 19.06.2009
Beiträge: 1.118
Standard

Hallo,
wir sind noch am Suchen, was es sein könnte, denn bisher konnten wir den Fehler nicht reproduzieren (Außer bei fehlendem Netz.)

Könnt Ihr nochmal nachdenken und folgende Punkte beantworten?
-was ging dem Fehler unmittelbar voraus?
-kann von einem anderen IOS-Gerät der selbe Account noch gespielt werden?
-kann im Browser der selbe Account noch gespielt werden?
-lässt sich der Fehler irgendwie provozieren, also gezielt herbei führen?

Bitte entschuldigt die Unannehmlichkeiten.


Viele Grüße,
Holle
  #22  
Alt 16.06.2015, 18:54
Benutzerbild von BoaEyGER
BoaEyGER BoaEyGER ist offline
Sheep
 
Registriert seit: 29.10.2011
Beiträge: 52
Standard

Ich nutze ein altes iphpne 4 mit Betriebsssystem ios 7.1.2.
Es funktioniert leidlich; allerdings lange Ladezeiten und abundzu stürzt die app ab.

Fazit : nicht wirklich lecker
  #23  
Alt 16.06.2015, 19:05
iudex iudex ist offline
Shakes Pferd
 
Registriert seit: 23.06.2014
Gilde: Shadow Wolves
Beiträge: 1.249
iudex eine Nachricht über ICQ schicken
Standard

Entschuldigt mal bitte, aber hier scheint das Problem nicht bei der App, sondern in der Systemstruktur von IOS 7 und Iphone 4 zu liegen.

Mit Release des IOS 7ers wurde das Betriebssystem an die neuen CPU angepasst, wie sie ab 4s verbaut wurden.
Das Ergebnis ist, dass jede App und das Basissystem im Grundsatz, auf Geräten mit den alten Chips so mieserabel läuft, dass eine normale Benutzung nahezu unmöglich ist.

Und was soll man auch als Programmierer für ein IOS-System machen?
Man schreibt das Programm für die mehr oder weniger aktuellen Geräte.
Dass dabei das Basisbetriebssystem die Hardware schon nahezu von alleine zerschießt, ist nicht dem Programmierteam anzulasten.

Vergleiche hier:
http://www.idoc.eu/2013/12/11/iphone-4-zu-langsam/

Zitat:
IPHONE TIPPS 11. DEZEMBER 2013
So wird das iPhone 4 und 4S unter iOS 7 schneller


[Viele iPhone 4 Nutzer beklagen sich seit dem Update auf iOS 7 über umfangreiche Geschwindigkeits-Probleme. Programme öffnen sich langsam, eingetippte Wörter erscheinen zeitverzögert und Programme stürzen ab.

Gänzlich unerwartet kommt das zwar nicht, iOS 7 ist schließlich für das wesentlich leistungsstärkere iPhone 5S konzipiert worden, dennoch sind viele iPhone 4 Langzeitbesitzer frustriert....]
__________________

*11.03.2011 +29.09.2015 / Restart 01.05.2016
Die ultimative Aufholjagd; sei dabei und werde zur Legende.
Lust auf einen neuen Char? -> 250%, globaler Rang 5

  #24  
Alt 16.06.2015, 19:31
Benutzerbild von BoaEyGER
BoaEyGER BoaEyGER ist offline
Sheep
 
Registriert seit: 29.10.2011
Beiträge: 52
Standard

Hm, also vor der neuen App lief das auch mit ios 7 alles schön flüssig.
  #25  
Alt 16.06.2015, 20:27
Benutzerbild von Epic Horst
Epic Horst Epic Horst ist offline
Kreuzfahrer
 
Registriert seit: 25.07.2014
Gilde: Werwolf Legion (S4)
Beiträge: 677
Standard

Lag ich garnicht so falsch mit dem Update auf IOS 8
Naja trifft nur iPhone 4s Nutzer zu

Habe vorhin gesagt Holle ich habe das Update durch geführt und konnte die app einmal starten. Beim zweiten Versuch hing ich im Ladebild fest trotz dicken W-Lan in Firma und normal 3G.
Nichts besonderes gemacht.

Sry wegen Rechtschreibfehlern Autokorrektur
__________________
(S4) Stolzer 399er Krieger
Damals haben mich alle ausgelacht. Als ich sagte es wird noch ein weiteres Dungeon nach dem 13ten geben.
Nun lache ich zurück muhahahahaha
_______________________________

Rechtschreibung?? Ich bin ein Horst

Geändert von Epic Horst (16.06.2015 um 20:38 Uhr)
  #26  
Alt 16.06.2015, 20:54
Uhtred
Gast
 
Beiträge: n/a
Standard

Ich hatte die HD-App. Alternativ habe ich mir jetzt noch die "normale" App installiert. Das Problem besteht auch hier. Ich kann nicht abspringen.
Folgende User bedankten sich bei für das Posting:
  #27  
Alt 17.06.2015, 06:13
Benutzerbild von aschdar
aschdar aschdar ist offline
Sheep
 
Registriert seit: 10.04.2013
Gilde: Raufbolde/Allezkönner/Wächter von Walhall, S5
Beiträge: 64
Standard

Kann ich bestätigen. Auf der iPhone-App (also nicht HD) komme ich da auch nicht weiter. Nach ein paar Mal wild drauf klicken geht einfach das ?-Fenster wieder zu.

Einloggen klappt meistens. Allerdings dauert es 20-30 Sekunden, bis überhaupt das Anmeldefenster auftaucht...

Geändert von aschdar (17.06.2015 um 06:14 Uhr)
  #28  
Alt 17.06.2015, 06:22
Graf Morlok Graf Morlok ist offline
Übungspuppe
 
Registriert seit: 16.06.2015
Beiträge: 6
Standard

Könnt Ihr nochmal nachdenken und folgende Punkte beantworten?
-was ging dem Fehler unmittelbar voraus?
Das Update die iPhone-App

-kann von einem anderen IOS-Gerät der selbe Account noch gespielt werden?
besitze kein anderes Gerät als das oben beschriebene iPhone 5S

-kann im Browser der selbe Account noch gespielt werden?
Ja

-lässt sich der Fehler irgendwie provozieren, also gezielt herbei führen?
die App updaten - seit dem lässt sich der Fehler nicht mehr vermeiden oder umgehen - vorm Update lief alles super

Meine Befürchtung ist, dass es dabei bleiben wird, denn die App "Tiny Island" von Playa hat das gleiche oder zumindest ein ähnliches Problem: am Anfang startet die App, stürzt irgendwann ab und lässt sich nicht mehr über den Startbildschirm hinaus starten. Dieser Fehler existiert mindestens ein halbes Jahr und es wurde bisher nicht nachgebessert, was genau so schade ist wie bei S&F, da ich beide Apps sehr gern gespielt habe
  #29  
Alt 17.06.2015, 06:22
Benutzerbild von aschdar
aschdar aschdar ist offline
Sheep
 
Registriert seit: 10.04.2013
Gilde: Raufbolde/Allezkönner/Wächter von Walhall, S5
Beiträge: 64
Standard

Ich hab iPhone 4 mit iOS 7.1.2
Prinzipiell funktioniert die App bei mir. Nur steht der Startbildschirm ca. 20 - 30 Sekunden bevor das Anmeldefenster kommt. Die App verliert öfters auch die Verbindung oder schließt sich spontan. Aber mit etwas Geduld gehts...

Hab übrigens nix neu installiert, sondern die bestehende App einfach weiter genutzt ;-)

Geändert von aschdar (17.06.2015 um 06:23 Uhr)
  #30  
Alt 17.06.2015, 06:26
Benutzerbild von aschdar
aschdar aschdar ist offline
Sheep
 
Registriert seit: 10.04.2013
Gilde: Raufbolde/Allezkönner/Wächter von Walhall, S5
Beiträge: 64
Standard

Was mir grad noch einfällt: Ich hab die App glaub beim 2. Mal auch nicht mehr starten können und habe sie dann ganz geschlossen (also Doppelklick auf die Hometaste und dann die App nach oben schieben). Danach gings wieder - eben mit der halben Minute verzögerung bis zum Anmeldefenster.
 

Stichworte
absprung, app, fehler, forum, ios-app, iphone, startet, update

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 07:35 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright by 'Playa Games GmbH'