Shakes & Fidget - Das offizielle Supportforum  

Zurück   Shakes & Fidget - Das offizielle Supportforum > S&F Game & Support > Bugs & Fehlermeldungen

Hinweis

Bugs & Fehlermeldungen Meldet Bugs und beschreibt diese genau

Antwort
 
Themen-Optionen Ansicht
  #41  
Alt 22.06.2019, 07:47
justl justl ist offline
Fidgets Greif
 
Registriert seit: 14.06.2010
Gilde: oooOOooo
Beiträge: 876
Standard

Inhalt der Videos wäre vllt. noch interessant, damit man auf einen anbieter zurück schliessen kann
__________________
5: pc Client Flash 2.93.1393, spielwelt 1659
pc remastered: v3.039.190619.1, spielwelt v1659
app v3.039.1960618.2, spielwelt v1659
6a: ie 11.0.9600.19377
Chrome 75.0.3770.100 (Offizieller Build) (64-Bit)
Flashplayerversion: momentan 32.0.0.114 (immer aktuell gehalten)
Betriebssystem: W7 Home Premium 64b,
Internetanbindung: Kabelprovider
-----------------------------------------------
6b: Samsung Galaxy J3 (SM-J330F),
Android 8.0.0,
HD-App,
mobile/Zuhause WLAN
Anbieter Liwest LTK Telekom und Service GmbH (Netz von T-Mobile)
-----------------------------------------------
7: Server: rtl2
8: Klasse: krieger
9: deutsch
-----------------------------------------------
Wenn der Klügere immer nachgibt, wird die Welt bald von Idioten beherrscht.
Mit Zitat antworten
  #42  
Alt 22.06.2019, 08:34
Benutzerbild von KO771
KO771 KO771 ist offline
International Community Manager
 
Registriert seit: 15.06.2009
Beiträge: 25.279
Standard

Ich vermute mal "The Sun - Bingo!" ?
Das ist dem Betreiber bereits gemeldet, ich weiß nur nicht, ob die am WE auch was machen.
__________________
Mit Zitat antworten
Die folgenden 2 User sagen "Danke" zu KO771 für dieses Posting:
  #43  
Alt 22.06.2019, 16:05
Benutzerbild von DrGiraffe
DrGiraffe DrGiraffe ist offline
Übungspuppe
 
Registriert seit: 16.08.2018
Gilde: siehe Signatur
Beiträge: 23
Standard

habe das Problem bei allen Videos, die ich sehe auf allen Accounts, also nicht nur beim Bingodings
Mit Zitat antworten
  #44  
Alt 23.06.2019, 05:20
Benutzerbild von LapisUlami
LapisUlami LapisUlami ist offline
Schmied
 
Registriert seit: 27.10.2018
Gilde: Seelenjäger (S39)
Beiträge: 243
Standard

Ich hab das Problem nur bei genannter Bingo Werbung. Auch über Nacht wurde keines
meiner über ein Dutzend angesehenen Videos mit Lucky Coins vergütet. Die der App
"Raid - Shadow Legends" allerdings schon. Was anderes bekomm ich leider nicht. =(
__________________
Hier steht eine Signatur!

Für Fehlermeldungen, zuletzt aktualisiert am 30. Juli 2019:
Nur zum kopieren, sonst sind alte Fehlermeldungen bei einer Änderung nicht nachvollziehbar

Geändert von LapisUlami (23.06.2019 um 05:26 Uhr)
Mit Zitat antworten
  #45  
Alt 24.06.2019, 10:15
Benutzerbild von KO771
KO771 KO771 ist offline
International Community Manager
 
Registriert seit: 15.06.2009
Beiträge: 25.279
Standard

Ich bräuchte bitte mal Screenshots der Bingo Werbung vom Browser, Android und iOS. Danke Euch.
__________________
Mit Zitat antworten
  #46  
Alt 24.06.2019, 10:36
c-jay c-jay ist offline
Übungspuppe
 
Registriert seit: 20.11.2012
Beiträge: 22
Standard

Zitat:
Zitat von KO771 Beitrag anzeigen
Ich bräuchte bitte mal Screenshots der Bingo Werbung vom Browser, Android und iOS. Danke Euch.
Android (Retro):
Mit Zitat antworten
Folgende User bedankten sich bei c-jay für das Posting:
  #47  
Alt 24.06.2019, 12:09
Benutzerbild von LapisUlami
LapisUlami LapisUlami ist offline
Schmied
 
Registriert seit: 27.10.2018
Gilde: Seelenjäger (S39)
Beiträge: 243
Standard

Android App (Client V3.039.190618.2, SPIELWELT V1659)
==> ==>
Hab das Bild um alle Folgebilder erweitert.
__________________
Hier steht eine Signatur!

Für Fehlermeldungen, zuletzt aktualisiert am 30. Juli 2019:
Nur zum kopieren, sonst sind alte Fehlermeldungen bei einer Änderung nicht nachvollziehbar

Geändert von LapisUlami (24.06.2019 um 12:21 Uhr)
Mit Zitat antworten
Folgende User bedankten sich bei LapisUlami für das Posting:
  #48  
Alt 29.06.2019, 14:41
Stonexxl Stonexxl ist offline
Instant-Greif
 
Registriert seit: 22.04.2014
Beiträge: 99
Standard

1. Beschreibung des Bugs.
A) FK mit Laufzeit kleiner 10 Sek. laufen nicht korrekt. Das Video läuft durch und dann passiert entweder nichts mehr oder es erscheint oben links der Schriftzug " Es ist ein Fehler aufgetreten..."
Keine Vergütung
Welche Anbieter?: Alle
Welche Boxnummer?: Alle

B) Boxnummer 80: ca.50% der Filme laufen durch, dann schwarzes Bild und kein Umspringen auf Vergütungstext.

C) Boxnummer 58: ca. 50% der Filme laufen durch, dann schwarzes Bild und kein Umspringen auf Vergütungstext.

2. Hast Du einen Screenshot machen können?
Sinnlos, weil da nur das schwarze Fenster zu sehen ist.

3. Wann hast Du den Bug festgestellt (Datum und Uhrzeit)?
Mehrfach täglich im laufe der letzten Monate

4. Wiederholte sich der Bug?
Ja, ständig

5. Versionsnummer(n) des Spiels (können in den Optionen (Fragezeichen ? anklicken)) gefunden werden.?
Client v2.921393Welt 27,28,31 Flashversion

6a. Dein Browser inkl. Versionsnummer und installierter Addons, Betriebssystem (inkl. Version), Internetanbindung und -anbieter (Telekom, Unitymedia, Vodafone etc.)
Win10, GoggleChrome (Version aktuell, da sich das Ganze ja selber aktualisiert) Anbieter Vodafone Glasfaser.

6b. Deine Appversion, Name des Geräts incl. Versionsnummer des Betriebssystems, normale oder Classic App (bei Android), Internetanbindung (WLAN/mobiles Netz) und -anbieter (T-Mobile, Vodafone etc.)

7. Wie lautet Dein Spielername und auf welcher Spielwelt (steht u.a. unten links im Spiel neben dem "Ausloggen" Button) trat der Bug auf?
Stonexxl Welt 27,28,31

8. Welche Charakterklasse spielst Du?
Kampfmagier, Kundschafter, Assasin

9. Welche Spielsprache hast Du eingestellt?
deutsch

Moin. Ich bin es wieder. Ich bringe mal die Fehler in Erinnerung, die ja seit Monaten nicht behoben sind...
Ach ja, ICH HABE KEINEN ADBLOCKER!!! (Das schreibe ich so groß, weil es so oft überlesen wird.)

Aktualisierung 05.07.19: Es wird nun auch wieder vermehrt die 10 Sek. Werbung eingesetzt, die nicht funktioniert.
Ich frage mich was wohl Media-Saturn in Ingolstadt zu dieser Negativwerbung sagen würde... Ich frage mal bei meinen Gildenkollegen, wie sie diese fehlerhafte Werbung sehen.
Eigentlich möchte ich nur, das es funktioniert, jedoch nach so langer Zeit des Nichtbearbeitens der Fehler, ist das wohl Absicht.

Geändert von Stonexxl (05.07.2019 um 00:30 Uhr)
Mit Zitat antworten
Folgende User bedankten sich bei Stonexxl für das Posting:
  #49  
Alt 16.07.2019, 08:43
Kronker Kronker ist offline
Übungspuppe
 
Registriert seit: 04.07.2009
Beiträge: 9
Standard AXE Werbung gewährt keine Lucky Coins

1. Beschreibung des Bugs. Was war Deine letzte Aktion im Spiel bevor der Bug auftrat?

Die Werbung des Werbepartners Axe in der Flimmerkiste (ID 80) gewährt keine Lucky Coins. Nach Ende des Videos wird der Schriftzug nicht wie üblich grün gefärbt und die Anzahl der Lucky Coins verändert sich nicht. Es könnte eventuell an einem Adblocker / Popupblocker liegen. Das würde mich jedoch wundern, da andere Werbevideos der Flimmerkiste in der Regel problemlos funktionieren.

2. Hast Du einen Screenshot machen können?

https://imgur.com/kVLFkiW

3. Wann hast Du den Bug festgestellt (Datum und Uhrzeit)?

15.07.2019 erstmals beobachtet

4. Wiederholte sich der Bug?

Ja, mehrfach

5. Versionsnummer(n) des Spiels (können in den Optionen (Fragezeichen ? anklicken)) gefunden werden.?

3.039.190708.1

6a. Dein Browser inkl. Versionsnummer und installierter Addons, Betriebssystem (inkl. Version), Internetanbindung und -anbieter (Telekom, Unitymedia, Vodafone etc.)

Chrome Version 75.0.3770.100 (Offizieller Build) (64-Bit) sowie der neuste Firefox

6b. Deine Appversion, Name des Geräts incl. Versionsnummer des Betriebssystems, normale oder Classic App (bei Android), Internetanbindung (WLAN/mobiles Netz) und -anbieter (T-Mobile, Vodafone etc.)

-

7. Wie lautet Dein Spielername und auf welcher Spielwelt (steht u.a. unten links im Spiel neben dem "Ausloggen" Button) trat der Bug auf?

Taurenliebhaber - Buffed

8. Welche Charakterklasse spielst Du?

Magier

9. Welche Spielsprache hast Du eingestellt?

Deutsch
Mit Zitat antworten
Die folgenden 5 User sagen "Danke" zu Kronker für dieses Posting:
  #50  
Alt 22.07.2019, 15:34
Benutzerbild von Holle
Holle Holle ist offline
Head of Support & Payment
 
Registriert seit: 19.06.2009
Beiträge: 1.118
Standard

Hallo Kronker,
kannst du deinen Adblocker einmal deaktivieren und es dann einmal versuchen?

Viele Grüße
Holle
Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 18:49 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright by 'Playa Games GmbH'