Shakes & Fidget - Das offizielle Supportforum  

Zurück   Shakes & Fidget - Das offizielle Supportforum > Forenarchiv > Archiv - Community Area > Laberecke

Hinweis

 
 
Themen-Optionen Ansicht
  #1  
Alt 02.09.2019, 13:27
Benutzerbild von KO771
KO771 KO771 ist offline
International Community Manager
 
Registriert seit: 15.06.2009
Beiträge: 25.313
Standard Performanceprobleme durch Windows 10 Update 1903

Hey, mal nen allgemeiner Hinweis, da ich nun 20+ Stunden damit zu tun hatte:

Solltet Ihr Probleme haben, das Windows 10 Update 1903 zu installieren und/oder Euer Rechner ist extrem langsam (also EXTREM wie in "Browser braucht 2-3 Minuten zum öffnen"), nachdem es (fehlerhaft?) installiert wurde, folgend ein paar Steps, die ich den gesamten Sonntag lang durchgekaut habe.

Problemursachen sollen wohl Dinge sein wie "bestimmte Antivirenscanner", "deaktivierte Cortana / Bing Suche in Windows" usw. Ne klare, allgemeingültige Aussage konnte ich nicht finden.

Wenn das Update über den integrierten Windows Installer nicht installiert (oder nicht richtig, bricht ab oder gibt mittendrin ne Fehlermeldung aus):
https://www.microsoft.com/de-de/soft...load/windows10
Über die Seite könnt Ihr einen externen Installer ziehen. Da mein Rechner vorher schon langsam war (faulty installation), brauchte meine Installation darüber schlappe 9 Stunden fürs Update. Danach war es aber installiert.

Ist das Update endlich installiert und der Rechner immer noch langsam:
a) https://www.reddit.com/r/Windows10/c...h_cpu/eyotp50/
Ein Userfix, der ein bekanntes Cortana Problem behebt, das Slowdowns verursacht
dann
b) 1. CMD mit Administratorrechten öffnen.

Dort "sfc /scannow" (ohne Anführungszeichen) eingeben.
Windows versucht nun, falls Fehler gefunden wurden, diese zu beseitigen.

PC neu starten.
dann
c) 1. CMD mit Administratorrechten öffnen.
Dort "dism /Online /Cleanup-Image /ScanHealth" (ohne Anführungszeichen) eingeben.
Falls nun bei der Überprüfung Fehler auftreten, sehen Sie diese nach Abschluss des Scans und geben daraufhin folgenden Befehl ein "dism /Online /Cleanup-Image /RestoreHealth" (ohne Anführungszeichen).

Nach Abschluss PC neu starten.
Nun könnt Ihr noch über die Datenträgerbereinigung von Windows noch Eure Systemplatte reinigen lassen.

Danach habe ich den Rechner noch 1-2x runter und wieder hochgefahren, nun ist der "normale" Speed des Systems wieder gegeben.

-----

Alles ohne Gewähr, aber die Steps habe ich mir über Google so zusammengesucht und letztendlich hats geholfen.

Natürlich hoffe ich, dass Ihr die Fehler, die ich hatte, erst gar nicht haben werdet.
__________________
Folgende User bedankten sich bei KO771 für das Posting:
 

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 00:09 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright by 'Playa Games GmbH'